- makeshopトップ
- サポート
- メンテナンス情報

2020年06月12日
【障害復旧済】注文完了メールの受信が遅延する・できない場合がある
いつもお世話になっております。
MakeShopカスタマーサポートでございます。
昨日(6/11)15:00頃より、送信されたメールが受信できない可能性
がある状況が一部ショップ様にて発生しておりました。
なお、お問い合わせ先メールのメールアドレス(ドメイン)に対しTXT(テキスト)レコードが未設定の場合には
メールの不着の原因になる可能性がございますので、ご設定をお願いいたします。
※メールの送信は完了しておりますが、受信側のセキュリティ基準により
メールが受信できていない可能性があります。
■内容
MakeShop以外で発行したメールアドレスをお問い合わせメール(FROM)に
ご利用いただいている場合、以下のメールが受信できない。
■対象のメール
・注文完了メール
・お問い合わせメール
・マルチフォームの案内メール
・再入荷お知らせ機能
・在庫確認メール
・会員登録感謝メール
■原因
1
メール送信元サーバーが外部セキュリティ団体によりブロックされたため。
※随時対策を実施して参ります
2
お問い合わせ先メールのメールアドレス(ドメイン)に対しTXT(テキスト)レコードが未設定のため。
■対策
1
ブロックを解除いただくよう申請を行なっております。
2
外部メールをお問い合わせメールにてご利用いただいている場合、
なりすましメールを避けるためにTXT(テキスト)レコードの設定をお願いしております。
TXT(テキスト)レコードの設定が未設定のショップ様につきましては、
ドメイン管理会社にてTXTレコードの設定をお願いいたします。
・TXTレコードの設定について
https://ms-manual.makeshop.jp/iplist/#tnt
【設定内容】
IN TXT "v=spf1 include:spf.makeshop.jp ~all"
※フリーメール、プロバイダメールアドレスをご利用いただいている場合は
TXTレコードの設定が行なえません。
■発生日時
2020年6月11日(木) 15:00頃 ? 2020年6月12日(金) 9:50ごろ
※原因が複数ございますが、TXTレコードが未設定のショップ様におきましては、
設定作業を行なっていただけますよう、お願いいたします。
この度はショップ様に多大なるご迷惑及びお手数を
おかけいたしましたことを深くお詫び申し上げます。